폭렬격전 4.3.2 녹스 실행불가 관련

프로그램 2019.05.27 11:44 Posted by soulfree >동네청년<

폭렬격전 4.3.2 버전이 녹스에서 아래와 같은 메시지로 실행안될때...


폭렬격전(이)가 종료되었습니다.


MEmu(미뮤) 2.9.6 버전을 설치해서 실행하면 됨. (출처 : https://youtu.be/ReCAUyERAJs)

미뮤 2.9.6 버전의 안드로이드 버전이 4.2.2라서 되는 것 같음.

DroidX라는 에뮬도 실행되는 것 같은데 이 에뮬의 안드로이드 버전도 4.2.2이라서 그렇게 추측함.


녹스가 안드로이드 4.2.2 쓰는 버전이 있는지 공식적으로 다운로드 받을 수 있는 설치 파일들을 설치해서 찾아봤는데 없는 듯.


미뮤로 실행했을때 미뮤내장이 아닌 외부 매크로 프로그램에서 입력하는 것이 안먹을 수 있는데

미뮤는 관리자 권한으로 실행되서 그런듯.

그럴때는 매크로 프로그램도 관리자 권한으로 실행 하면 됨.

댓글을 달아 주세요

  1. 8865 2019.08.19 22:08  댓글주소  수정/삭제  댓글쓰기

    지금 2.9.6 버전에서 안되는거같습니다...

    • soulfree >동네청년< 2019.08.20 16:02 신고  댓글주소  수정/삭제

      폭렬격전 4.4.1버전 나오면서 공지된대로 안드로이드4.4 미만 버전을 이제 지원하지 않는다고하네요. 미뮤 2.9.6버전이 안드로이드 4.2 버전이라 더이상 실행되지 않는 것으로 보입니다.